
Photoshop 5-Correcting and Enhancing 

 
Part One-Editing in Camera Raw 
 

   

The beauty of raw files… 
 

A camera raw file contains all the data the sensor captures when the picture is 

taken. This is the digital replacement for your negatives from the days of film. It is 

an image source, not a finished, viewable picture. There is no current image file 

type that contains more data about the image than a raw file. With a jpeg or tiff file, 

the camera processes the data into a final image and jettisons all the extraneous data 

that it thinks is no longer necessary to the image. This makes precise and subtle 

adjustments more difficult and limited than with a raw file. In Adobe Camera Raw, 

the file is not altered. A meta-data file called an xmp file is created to tell Adobe 

imaging programs how to display the image. Even when you crop an image, all the 

area you cropped out is still there, it’s just hidden when viewed in conjunction with 

its xmp file. In order to have Camera Raw edits show outside Adobe programs, you 

must save a new image as a jpg, tif, psd, or whatever file type is appropriate to the 

job. 

 

I. Editing multiple images in Camera Raw 

 A. In Bridge, or Mini-Bridge, navigate to the images you wish to edit 

 B. Select all of those images and open them in Camera Raw 

 C. Three ways to correct White Balance 

  1. Presets or Auto 

2. The White Balance Tool- Click in a black, white, or gray area to 

neutralize 

  3. Kelvin slider 

 D. Setting brightness and contrast 

  1. “Auto” doesn’t always work well, but it can get you into the ball park 

  2. Sliders are great for fine-tuning 

 E. Clarity, Vibrance, and Saturation 

  1. Find a good default for your camera 

  2. Sliders are great for fine-tuning 
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 F. Sharpening 

  1. Zoom to 100%, this is the best way to determine how much to sharpen 

  2. Click the “Detail” tab (Third from left) 

a. The “Amount” slider determines the degree of sharpening 

applied to an image. Start high to better see the sharpening effect 

and reduce it after the other parameters are set  

b. The “Radius” slider determines the pixel area Camera Raw 

analyzes as it sharpens the image  

c. The “Detail” slider determines the level of detail that shows 

d. The “Masking” slider helps ACR determine which areas to 

sharpen. 

e. It may be necessary to reduce the “Amount” 
 

The object of sharpening is to more clearly define details and edges. The “Masking” 

slider will help Camera Raw to affect only the hard edges. Soft edges like spheres 

can develop artifacts that look un-natural, so it is necessary to be observant of this. 

Camera Raw also offers a Sharpening slider under the adjustment brush which will 

allow you to selectively sharpen specific parts of an image. 
 

G. Synchronizing settings 
 

When you are working with several images shot in similar lighting with similar 

exposures, you can often apply the same, or similar, corrections to all of them. 

When you know you want to do this, just select all of the images that should require 

about the same settings, and make the corrections. Only the first one you selected 

will show, but once you’ve made the corrections, select them one at a time to check 

for minute differences. For pictures that will be displayed together, this helps keep 

the color balance and brightness uniform. If you have already made corrections to 

one image and discover several others that are likely to need the same corrections, 

use the “Synchronize” button at the top left in ACR to match them up. When you 

select multiple un-synchronized images, the settings that are different between the 

images will be blank in the settings panel. Clicking in a blank box will set all the 

selected images to match the setting of the image that is displayed. The displayed 

image will be the first image that was selected. 
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H. Saving Edited Images 

 1. Select the images you want to save 

 2. Click the “Save Images” button at the bottom left 

 3. The options to choose are 

a. “Destination:” Save in Same Location, or select a different 

folder  

b. “File Naming:” Document Name to keep the file names 

unchanged, or rename them as they are saved 

c. “Format:” Select the format that is appropriate to the purpose 

you have in mind for these images 

 4. Click the “Save” button 

5. At the bottom left, in Camera Raw, the “Image Save” countdown is 

displayed. If you want to apply these changes, click “Done;” or you can 

continue editing. If you just wanted to create a few new files, but do not 

want to use these changes anymore, click cancel and any changes you 

made will not show in the raw files, but will still show in the new saved 

images. 
 

When opening files from ACR, if you want to continue the process of non-

destructive editing, hold the Shift key and the “Open Image” button will become 

“Open Object” and when you click it the image will open in Photoshop as a Smart 

Object. When you open an image from ACR in Photoshop as a Smart Object, you 

preserve the ability to go back to Camera Raw directly from Photoshop by clicking 

on the image thumbnail in the Layers panel. When using filters on Smart Objects, 

the filters become Smart Filters. Normally, when a filter is applied to a regular pixel 

image, it becomes part of the image and can’t be altered without applying yet 

another filter or undoing or stepping back. A Smart Filter can be re-opened anytime 

it is necessary to adjust the filter. It can also be turned off and on to see how the 

image looks without the filter. Some filters will not work on a Smart Object. If 

possible, it is best to save the application of those filters for last. Then you can 

duplicate the Smart Object layer, rasterize the duplicate layer, and apply the needed 

filter. 
 

 

 

 

 

 

3 



Part Two-High Dynamic Range Images 
 

I. Merging to High Dynamic Range (HDR) Images 
A. In the Menu bar choose File>Automate>Merge to HDR Pro… 

B. In the Merge to HDR Pro dialog box, choose “Browse” 

C. Navigate to the folder containing the images you want to merge 

 1. Select the images you want to merge 

 2. Click OK 

D. Make sure “Attempt to Automatically Align Source Images” is checked 

E. Click OK 

F. Take a nap, order a pizza, check out a movie… 

G. Eventually the Merge to HDR Pro window will open 

 1. A large preview image is in the middle 

 2. The three source files appear at the bottom as thumbnails 

 3. A slider panel appears to the right 

H. The controls… 

 1. The preset dropdown at the top is fun to experiment with  

 2. The “Remove Ghosts” check box is for images that show motion 

3. The Mode controls allow you to select the bit-depth of the sample 

image and the level of automation applied to the image  

a. 32 bit- greatest range of colors, light to dark, limited manual 

control 

b. 16 bit-best combination of range and manual control 

c. 8 bit-similar to 16 bit, but with coarser controls 

4. Edge Glow-Sometimes merged images have glowing edges caused by 

imperfect masking of the different source images, this control keeps that 

to a minimum, or enhances it for special effects, like a sharpening mask  

 a. Radius- Size of area sampled when analyzing edge glow  

 b. Strength- Controls suppression of glow  

5. Tone and Detail 

a. Gamma- Adjusts the difference between shadows and highlights 

 b. Exposure- Exposure, duh  

 c. Detail- Controls contrast along all edges and lines 

 d. Shadow- Controls shadow luminance 

 e. Highlight- Controls highlight luminance 

f. Color Tab- Vibrance and Saturation like in ACR 

 g. Curves Tab- Direct control of curves against a histogram 
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III. HDR Finishing Touches 

Levels adjustment 
 

We arbitrarily divide the lightness and darkness of an image into three primary 

sections, Shadows are the darkest areas; Highlights are the brightest areas; and 

Midtones are everything in between. Highlight and Shadow adjustments tend to 

have some affect on the Midtones, and Midtone adjustments can affect both 

Highlights and Shadows; but except in the case of very big adjustments, the overlap 

is minimal. The Levels Adjustment gives us precise control over each section and 

allows us to greatly mitigate that overlap. In the Levels Adjustment layer, there is a 

Black slider on the left for Shadows, a White slider on the right for Highlights, and 

a Gray slider in the middle for Midtones. Sliding to the right darkens; sliding to the 

left lightens. The Output Levels sliders, Black on the left and White on the right, do 

the opposite; allowing for lightening of Shadows and darkening of Highlights.  Be 

very careful with the Output sliders, small adjustments can make big changes. 
 

 

A. In the Adjustments panel, click on the Levels button (Top row, 

second from left) 

B. Notice in the histogram if the left side doesn’t quite make it to the 

wall. 

C. Move the black slider over to the beginning of the histogram to fill 

out the blacks 

D. Move the gray slider to the left or right to the midtones if necessary 

E. Make sure the image looks good. Sometimes trusting the histogram 

can be misleading, look at the image and make adjustments as necessary 
 

 

Usually, an HDR image is built on two or more photographs with different 

exposures merged into a single picture. This is best done with a bit of planning and 

a tripod. Current digital cameras have such an impressive dynamic range that a 

single raw file can sometimes be used to create an HDR image. Simply open the 

raw file in ACR; (if you have previously edited this image, make a snapshot before 

you do anything else so you don’t lose those settings.) adjust the exposure and any 

other appropriate parameters for the highlight area and save it as filename_hi.dng. 

(It wouldn’t hurt to make a snapshot of those settings if you want to come back later 

to play with it.) With the same image still open in ACR, adjust for the midtones and 

save this one as filename_mid.dng. (Once again, a snapshot wouldn’t hurt.) Make 

one more set of adjustments for the shadows and save it as filename_shadow.dng. 

(Snapshot)  Click “Done” to close ACR and use “Merge to HDR” on those new 

files. 
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You can save a few steps in accessing the Merge to HDR Pro function by using 

Bridge. In Bridge, just select the images you want to merge; in the Menu bar up top, 

select Tools>Photoshop>Merge to HDR Pro… and Bridge will open Photoshop (if 

it is not already open) and launch the Merge to HDR Pro dialog box for you. 
 

 

Part Three-Retouching and Enhancing 
 
 

When retouching a pixel layer, it is very important to work on a duplicate, or new 

blank layer. Once again, non-destructive editing saves headaches. In Photoshop 

CS5, the Clone Stamp, Healing Brushes, and Paint Brush tools will work nicely on 

a blank layer; the Patch, Dodge, Burn and Sponge tools will need active pixels to 

work with, so a duplicate layer is necessary to use them. In the 64-bit version of 

Photoshop CS6, most of these tools will work on a blank layer. By leaving the 

original layer untouched, you have more options available if you need to go back 

and redo retouching that went wrong. In many cases, if you just got a little too 

heavy-handed, using the Eraser tool on a recently retouched layer at ten or twenty 

percent opacity can produce a more natural look to a retouching job. If there is no 

original layer below the retouched layer, you will be erasing part of your image. 
 

A Hue and Saturation Adjustment layer is usually a preferable substitute for 

dodging, burning, and sponging; especially when working with a Smart Object. 

Simply click on the Hue and Saturation button (Second row, second from left) in 

the Adjustment panel. You can adjust the lightness of a color, the level of 

saturation, and the actual hue of the color. Adjust the picture to correct for the part 

you want to fix, ignore the rest, we’ll put it back to normal in a moment. In the 

Layers panel, rename the Adjustment layer to denote what you are correcting.  

Select the mask for the new Adjustment layer and press Ctrl+I. This will turn the 

layer mask black and conceal the whole Adjustment layer. Using the paintbrush 

tool, with the foreground color (at the bottom of the Tools panel) set to white, brush 

in the area you want to correct. If you make a mistake, just press the letter X on the 

keyboard to switch the foreground color to black and color over the mistake, press 

X again to switch back to white, and continue. By controlling the brush size and 

hardness you can make a beautiful, smoothly feathered transition that you can go 

back to whenever you want and make new adjustments. If, after re-masking the 

image, you find that you need to modify the adjustment layer, you can return to it 

and make the adjustments with the mask in place. 
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To have a pre-fab mask in place for your Adjustment layer, make a selection of the 

area you want to adjust and then select the adjustment layer. The layer will be 

created with a mask already in place for the area you selected. You can create an 

adjustment layer for nearly every aspect of the image you need to adjust, and 

always have to ability to go back and change it later. 
 

 

IV. Surface Blur as a Smart Filter 

 A. In the Layers panel, select the layer (or layers) you want to blur 

B. If it is not already a Smart Object, right-click the layer you want to convert 

and select “Convert to Smart Object” 
 

Smart Objects are images with special properties conducive to non-destructive 

editing. Very little is done directly to a smart object, most editing is done through 

layers and filters. Most filters, when applied to a Smart Object become Smart 

Filters. The difference between a Smart Filter and a regular filter is that a Smart 

Filter can be re-adjusted, turned temporarily off and on, and deleted without 

adversely affecting the original image. Certain tools, filters and functions will not 

work on Smart Objects, so the use of them is generally saved for the last step of 

editing or retouching. At that point, you must rasterize the Smart Object. The best 

approach for that is to create a “New Smart Object Via Copy” and rasterize the 

copy for further pixel editing. 
 

 

 C.   In the Menu bar, Filter>Blur>Surface Blur… 

  1. Set the radius 

  2. Set the Threshold 

D. It is usually best to set the Surface Blur a little heavy, and then lower the 

opacity of the Smart Filter 

E. In the Layers panel, under the filtered layer is the layer mask for the Smart 

Filter. Under that is the Smart Filter sub-layer, to the far right end of the Smart 

Filter label is an icon of two tiny horizontal lines and two tiny triangles. That 

is the Blending Options icon. Double click that icon. 

F. In the Blending Options Dialog box, lower the Opacity to until it looks 

good 

G. Click “OK” 

H. By clicking on the Eye icon for the filter, you can turn it off and on to 

preview the change. The effect is very subtle and a lot of magnification is 

often necessary to be able to see it 
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I. When applying surface blur to a person, you will normally want the eyes in 

the image to be sharp. In order to do that, a mask must be applied to the filter 

 1. In the Layers panel, select the Smart Filters mask 

2. In the Tools panel, make sure the Foreground/Background color 

swatches are black and white, respectively 

3. With the Brush tool, using a small brush with soft edges, brush around 

the eyes and eyelids and lashes. Do the same around the subject’s 

mouth. This will clear the effects of the filter in the masked out area 

4. Press Ctrl+1 to fit the image to the screen 

5. With a much larger brush, mask out the subject’s clothes and hair. 

Don’t worry about the background. You can be sloppy with this as long 

as you don’t cover the face. If you mess up, press X on the keyboard to 

change the Foreground swatch to white and fix the mistake, press X 

again to return to black, and continue 
  

Part Four-More Corrections you can make 
 

I. Red Eye 
A. If you have an image that can be opened in Camera Raw, do so; if not, 

open it in Photoshop. The same technique is used in both 

 B. Camera Raw 

  1. Zoom in very close to the eyes 

  2. Using the Red-Eye tool (E), draw a box around each eye 

  3. Sometimes, if the red-eye is very subtle, it may take a few attempts 

4. The default setting usually works well; if not, you can use the sliders 

to control the size and darkness of the red-eye overlay 

5. From here you can save a new image, save the correction, or open the 

file in Photoshop for further editing 

 C. Photoshop 

  1. Zoom in very close to the eyes 

2. Using the Red-Eye tool, under the Healing Brushes (J), draw a box 

around each eye 

  3. Sometimes, if the red-eye is very subtle, it may take a few attempts 

4. The default setting usually works well; if not, you can use the settings 

in the Options panel to control the size and darkness of the red-eye 

overlay 
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II. Noise Reduction 

Digital cameras and scanners tend to produce random extraneous pixels that aren’t 

part of the image detail. These pixels are called “Noise.” There are two types of 

digital noise, “Luminance,” and “Color.” Luminance noise is grayscale “snow” or 

“static” that makes an image look snowy or grainy. Color noise is colored grain that 

renders as color artifacts in an image. Both forms of noise reduce gradation and 

color accuracy within an image. The Signal-to-Noise ratio (SNR) determines how 

evident noise is within an image. The higher the ratio, the less noise appears. All 

digital cameras have a “Native ISO,” which is the ISO setting that is exactly normal 

for that camera’s sensor. Most digital cameras have a native ISO of 100. Several 

Nikons (The D90, D700, D3) have a native ISO of 200. The farther from the native 

you set the ISO, the more the Signal-to-Noise ratio decreases. At very high ISO, the 

SNR may get so low that the noise may begin to overwhelm the signal and render 

an unacceptable image. Underexposure also weakens your SNR, thus increasing 

evidence of noise. Using a very slow shutter speed in low light reduces the SNR as 

well. With a scanner, dark areas within an image and resident film grain can 

contribute to digital noise. It isn’t really practical to zoom in to the pixel level of an 

image and replace each noise pixel with the correct color, so we rely on noise 

reduction software to help. Digital cameras have built-in noise reduction controls. 

Some are automatic, typically based on the ISO and shutter speed setting; some 

require you to turn them on and adjust them. Most of the time it is best to leave the 

camera’s noise control settings at default and make noise corrections after shooting. 

The noise reduction controls in Photoshop and Adobe Camera Raw are among the 

best. There are aftermarket plug-ins for Photoshop that allow more noise reduction 

control, but except in cases of very large prints, the noise reduction tools in 

Photoshop are more than sufficient.  
 

A. In Camera Raw, click on the Detail tab (Third from left) 

  1. Zoom to 100% 

  2. Set Luminance 

  3. Set Luminance Detail 

  4. Set Color 

  5. Set Color Detail 

 B. Zoom in to 300% and preview 

 C. When you’re satisfied with the results, click “Done” 
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When applying noise reduction, it is important to remember that noise is reduced by 

decreasing the contrast and sharpness of all of the pixels. Overdoing noise reduction 

can result in a loss of sharpness. You can take just about any image, noisy or not, 

and reduce its sharpness by applying too much noise reduction. This makes noise 

reduction a handy retouching tool when you’re dealing with a subject with coarse 

skin. Applying a bit of noise reduction to a bad patch of skin can often smooth it 

over nice and pretty. 
 

In Photoshop CS6, the Adjustment Brush in Camera Raw has a noise reduction 

setting. With this, you can selectively reduce noise without having to affect the 

whole image. 
 

   

Part Five-Correcting Lens Distortion 
 

I. In Camera Raw 
 A. Under the Lens Corrections tab 

1. Under the “Profiles” tab, check the “Enable Lens Correction Profile” 

box and you can select the camera brand, and lens brand and focal 

length. Camera Raw will automatically make the necessary corrections 

2. If unwanted colored lines appear at the convergence of highlights and 

shadows, check the “Remove Chromatic Aberration” box 

3. If you have an image with no lens data embedded and you don’t know 

what camera and lens combination was used for this picture; or if the 

automatic corrections did not work, go to the “Manual” tab 

4. Under the Manual tab, you can use the sliders to manually correct for 

distortion, plane angle, rotation, scale, and vignetting 

5. The “Defringe” menu will help minimize the fringing caused by 

chromatic aberration 

6. Once you’re satisfied with the corrections, you can continue editing in 

Raw, save a new image, close the image with the corrections applied, or 

open the image in Photoshop for further editing 
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II. In Photoshop 
 A. In the menu bar, Filter>Lens Correction… 

1. At the bottom, check “Show Grid” 

  2. Make Sure “Auto Scale Image” is checked 

  3. Make sure “Transparency” is selected in the “Edge” menu 

  4. Click the Custom tab 

  5. Set the Distortion slider to the desired level of correction 

  6. Click “OK” 

B. If you’re using a Smart Object, you can compare before and after by 

clicking the Eye icon in the Layers panel to turn the Smart Filter off and on.  

Part Six-Extending Depth of Field 
 

It’s not unusual to have to choose between the foreground and background for what 

part of the image is to be in focus. We can’t always shoot at f/64, so when the need 

arises, if the situation is under control, break out the tripod and shoot one shot with 

the foreground in focus, and one with the background in focus. 
 

 

I. Open one of the images you want to merge 

 A. Save this image with a new name 

B. In Bridge (or Mini-Bridge) select the image you want to use for the depth-

of-field extension 

C. Click on it and hold, and drag it into Photoshop and release it into the 

image that is already open 

This is using the “Place” command outlined in Lesson 4 

D. In the Menu bar, Edit>Auto-Align Layers… 

 E. Select “Auto” and click “OK” 

II. Toggle the top layer off and on again to make sure they line up properly, be 

sure to have both layers visible for the next step 

 A. In the Menu bar, Edit>Auto-Blend Layers… 

 B. Make sure Seamless Tones and Colors is checked 

 C. Select Stack Images and click “OK” 

III. Photoshop has created two very complex layer masks that are almost exact 

opposites. If you need to, you can fine-tune these masks using the Paint Brush 

tool and by toggling between the black and white brushes. 
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