
Photoshop 3-Working With Selections 

 
Part One-Selections and Selection Tools: Four Selection Types 
 

I. Geometric- Selections based on fixed geometric shapes 

 A. Rectangular Marquee tool for squares and rectangles 

 B. Elliptical Marquee tool for circles and ellipses 
 

II. Freehand- Selections of asymmetric or organic shapes 

 A. Lasso tool for loose selections of non-geometric shapes 

 B. Polygonal Lasso tool for straight-sided asymmetric shapes 

 C. Magnetic Lasso tool for selection of high-contrast detailed areas 

III. Edge Based- Quick Selection tool for large areas with distinct borders 

 

IV. Color Based- Magic Wand tool for odd shaped areas that share a range of 

specific colors 
 

Part Two-Working With Selections 

I. The Quick Select tool allows quick and easy selection of any area with a 

distinct border area. It immediately becomes everybody’s favorite 

A. It is best to zoom in on the area you wish to select 

B. It takes a little practice to become a good judge of the best brush size, but 

smaller brushes tend to allow for more precision in the selection 

C. Click and drag around inside the image segment you want to select, in most 

cases it is easiest to start near the middle and work outward in a spiral 

 1. If it doesn’t immediately select the whole area, keep clicking and 

dragging, gradually moving outward in a spiral motion 

 2. If it the selection reaches beyond what you want, hold down the Alt 

key and brush away the unwanted selection. The tool will gradually zero 

in on the target area 

 
 

Any time there is a selected area in a Photoshop image and a selection tool is active, 

one click can accidentally clear the selection. A quick Ctrl+Z will usually fix that. If 

the Quick Select tool suddenly selects a huge area, you can Ctrl+Z and try a 

different approach, or just hold the Alt key and brush across the unwanted selection. 
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II. Moving Selected areas, keyboard shortcuts for selection tools 

A. Any selection can be moved by using the Move tool (V) 

B. Holding the Ctrl key while any selection tool is active will temporarily 

activate the Move tool 

C. Holding the Ctrl+Alt keys while any selection tool is active will 

temporarily activate the Move tool and cause it to copy and move the selected 

area 

D. Clicking inside a selection while a Lasso tool is active will allow you to 

move the selection without affecting the image 

E. Clicking outside a selection with a Lasso tool is active will clear the 

selection 

F. While using the Move tool, holding the Alt key turns it into the “Copy and 

Move” tool 

G. Any selected area can be moved one pixel at a time by using the arrow 

keys 

H. Hold the Shift key and press an arrow key to move ten pixels at a time 
 

If the marching ants bother you, you can hide them by going to the Menu bar and 

selecting View>Show>Selection (this will un-check Selection). If you feel 

insecure without the marching ants, View>Show>Selection (to re-check 

Selection) will make them visible once again. 
 

 

III. Neat tricks with the Marquee tools 

 A. Elliptical Marquee tool 

1. Holding the Alt key while clicking and dragging will confine the 

selection to a circle 

2. Holding the Shift key while clicking and dragging will cause the 

selection to be centered on where you clicked 

3. Holding both the Alt and Shift keys will confine the selection to a 

circle that is centered on where you clicked 

4. Holding the Space Bar during a selection, without releasing the mouse 

button will allow you to adjust the position of the selection. Releasing the 

Space Bar without releasing the mouse button will allow you to continue with 

the selection 
 

Some selections require a lot of work. If you may need to re-use a selection later in 

the process, you can save the selection and recover it later. In the Menu Bar click 

Select>Save Selection… and name it. Select>Load Selection… will take you back 

to it. 
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B. Rectangular Marquee tool 

1. Holding the Alt key while clicking and dragging will confine the 

selection to a square 

2. Holding the Shift key while clicking and dragging will cause the 

selection to be centered on where you clicked 

3. Holding both the Alt and Shift keys will confine the selection to a 

square that is centered on where you clicked 

4. Holding the Space Bar during a selection, without releasing the mouse 

button will allow you to adjust the position of the selection. Releasing the 

Space Bar without releasing the mouse button will allow you to continue with 

the selection 

 
IV. The Transform Function   

 

When working with transformations, in the Options Bar you will find the X and Y 

axis pixel count, and the width and height percentages (which you can manually 

key in to resize the transformation, or scrubby slide to adjust). Between the width 

and height boxes is a little chain link icon. Clicking that icon will “Link” the width 

and height percentages thereby locking in the aspect ratio to avoid distorting the 

transformed area. A transformed area can be rotated and the angle of rotation is 

indicated in the “angle” box. You can drag outside the transform box to rotate, or 

key in the desired angle of rotation in the angle box. The last two boxes indicate 

horizontal and vertical distortion if you warp, skew, distort, or alter perspective on 

your transformation. Holding the shift key while dragging the corner of a 

transformation will also lock the aspect ratio. Holding the Alt key while dragging 

will cause the size change to radiate from the crosshairs in the center of the 

transform box. The crosshairs can be moved anywhere in the image, even outside 

the transform box, to control the hub of rotation and direction of size change. This 

is a powerful tool and it is difficult to recover from if you mess up with it. A wise 

artist will save the image before each major or complex transformation. 
 

 A. Free-hand Transform Functions 

  1. Scale- resizes a selection or layer 

  2. Rotate- turns a selection or layer on a chosen axis 

  3. Skew- slants a selection or layer vertically or horizontally 

  4. Distort- stretches a selection or layer in any direction 

  5. Perspective- adjusts the perceived angle of view of a layer or selection 

6. Warp- manipulation of the shape of a layer or selection 
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 B. Preset Transform Functions 

  1. Rotate 180 degrees 

  2. Rotate 90 degrees clockwise 

  3. Rotate 90 degrees counter-clockwise 

  4. Flip Horizontal- Creates a left-to-right mirror image 

  5. Flip Vertical- Creates a top-to-bottom mirror image 

When a Transform Box is in place, right-clicking will bring up the Context Menu 

offering all eleven options plus “Free Transform” which will allow mostly freehand 

transformation and “Content Aware” transform which can take into account what 

the objects are being transformed to minimize distortion. The Content Aware 

transform only works in certain situations. 
 

V. The Magic Wand tool 
 

This tool makes selections based on color. It selects all adjacent pixels of a given 

color range. The “Tolerance” setting in the Options Bar controls this. The default 

setting is 32, which means the tool will select all of the pixels 32 steps darker than 

where you clicked and 32 steps lighter than where you clicked, as well as all of 

those the same color. That tolerance setting is the key to making this an effective 

tool. The preferred use of this tool is in its subtractive mode: make a selection of an 

area with nearly any other tool and use the Magic Wand to remove the unwanted 

parts of the selection. 
   

 

 

VI. The Lasso Tools 
 
 

Photoshop provides three versions of the Lasso tool, the Lasso tool itself is a 

freehand selection tool with which you just trace the area you want to select. The 

Polygonal Lasso tool allows you to make straight-line selections as if pinning a long 

rubber band in place. The pins (called “anchor points”) can be placed close enough 

together to seem like a curve. The Magnetic Lasso tool is designed to find the edge 

you are tracing and follow it. As it proceeds along, it will automatically place 

anchor points similarly to the Polygonal Lasso tool. You can also force an anchor 

point into place by clicking on the place where you want the anchor point. It is 

possible to temporarily switch from the freehand Lasso tool to the Polygonal Lasso 

tool during a selection to take advantage of the capabilities of both aspects of the 

tool. 
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Part Three-Cropping  

 
 

Like most of the tools in Photoshop, the Crop tool is laden with options and 

controls. Most of these are in the Options Bar. At the top left, in the presets drop-

down, are standard print size options; as well as an option to create new size 

presets. Just to the right of that are the Width and Height boxes into which you can 

key in specific dimensions in pixels, inches, and centimeters. If you do not specify, 

it will default to whatever unit your ruler display is set to. (This is changeable in the 

Photoshop Preferences: Edit>Preferences>Units & Rulers or Ctrl+K>Units & 

Rulers.) By clicking the arrows between the two boxes, you can switch the height 

and width settings. The resolution box will allow you to set the ppi. The “Front 

Image” button will set the width, height, and resolution to that of the pre-cropped 

image; and the “Clear” button will clear out all of those settings.  
 

 

Once you have made your cropping selection, the options change. The delete/hide 

cropped pixels option only works with Smart Objects. We’ll talk more about them 

later. You can turn on or off the cropping overlay, which can be helpful in 

composing your crop; and you can have Photoshop display a “cropping shield” 

which will shade the area being cropped. You can control the color and opacity of 

that shield, or just turn it off. By checking the Perspective box, you will cause the 

crop tool to mark the center (the crosshairs) of the original un-cropped image. With 

the box un-checked, it will mark the center of the cropping selection. Clicking the 

Aleph Null button will cancel the crop, clicking the check will commit it. 
 

Part Four-The Refine Edge Tool 

I. The Dialog Box 

 A. View Mode 

  1. Allows the selection of seven background options 

   a. Marching Ants- the regular appearance of any selection 

   b. Overlay- uses a red printer’s mask to depict the selection 

   c. On Black- turns everything except the selection black 

   d. On White (default)- turns everything except the selection white 

   e. Black on White- turns the selection white, the background black 

   f. On Layers- shows selection alone on a transparent background 

   g. Reveal Layer- shows the entire image with no selection 

 B. Zoom tool and Hand tool-accessible as normally in Photoshop 

 C. Refine Radius Tool- Brush tool that subtracts from selection 

 D. Erase Refinements Tool- Brush tool that undoes the Refine Radius tool 
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E. Edge Detection-using contrast, Photoshop will try to more clearly define 

your selection. Use a small radius for selections with fine detail. Checking the 

Smart Radius box will add color as a factor in the detection process 

F. Adjust Edge 

 1. Smooth-softens angles in selections similar to anti-aliasing 

 2. Feather- softens the edge of the selection 

3. Contrast-lower contrast increases the area softened by feathering; 

higher contrast decreases that area 

4. Shift Edge-positive shift increases the area selected, negative shift 

decreases the area 

 G. Output-tells Photoshop what to do with the selection 

1. Decontaminate Colors-replaces color fringes with the color of fully 

selected pixels nearby 

2. Amount-controls the severity of color decontamination 

3. Output to-tells Photoshop what you want to do with the selection 

 a. Selection (default)-applies your refinements to the selection 

 b. Layer Mask-turns your selection into a layer mask 

 c. New Layer-turns your selection into a new layer 

d. New Layer With Layer Mask-duplicates the existing layer with 

the selection as a layer mask 

e. New Document-turns the selection into a new image file 

f. New Document with layer mask-duplicates the existing layer as 

a new image file with the selection as a layer mask 

4. Remember Settings-if you have a particular array of settings that you 

almost always use, checking this box will keep them in place the next 

time you open the Refine Edge dialog box 

 

Part Five-Layer Styles: used to apply special effects to a layer. 
 

There are three ways to access the Layer Styles dialog box, you can use the Menu 

bar: Layer>Layer Style; or the FX button at the bottom of the Layers panel; or just 

double-click the blue area in the Layers panel of the layer you want to modify. 
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